Conectarse

Recuperar mi contraseña

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Últimos temas
» carburación
Lun 24 Jul 2017, 19:00 por marcopolo

» 16a Concentración Tuning Grupo VAG Calafell 2017
Vie 21 Jul 2017, 17:56 por Riki Utielano

» bajar polo 86c 2f(suspension deportiva)
Miér 05 Jul 2017, 11:04 por marcosdavidpires

» Recien ingresado en el foro
Jue 29 Jun 2017, 18:09 por marcosdavidpires

» Especialistas en VW Polo en País Vasco
Mar 27 Jun 2017, 21:07 por Kurrante

» PEDIDO DE PEGATAS DEL FORO
Sáb 24 Jun 2017, 19:02 por maziño

» Compro coupe faro redondo
Miér 21 Jun 2017, 09:08 por Dani Baena

» Compro roscada
Miér 21 Jun 2017, 08:59 por Albertoprop17

» Busco caja de cambios 5v
Lun 19 Jun 2017, 00:50 por joancm91

» Le voy a cambiar todos los liquidos
Miér 14 Jun 2017, 17:13 por Polocordobes

» starter automatico de mierda...........
Dom 11 Jun 2017, 18:41 por joancm91

» preparacion racing polo gt-manguetas de golf u otro modelo
Sáb 10 Jun 2017, 22:29 por joancm91

Palabras claves


PROBLEMA CARBURDOR

Ver el tema anterior Ver el tema siguiente Ir abajo

PROBLEMA CARBURDOR

Mensaje por koke_14 el Vie 26 Feb 2010, 20:54

pues eso tenia una pqueña perdida en el carburador
pero hoy es q tenia el motor lleno de aceite que venia de la admision de aire
no se si es que monte algo mal o que
al filtro de aire llegaban dos tubos uno grande de los colectores, que se
recirculaba una parte de los gases de escape, no me preguntes el por que, y
otro pequeñito, que no se para que coño valia (venia del carburador) asi que e
quitado todo el tubo de admision, solo he dejado el principio, que por ahi no
tenia aceite, lo mas seguro es que haya venido de alguno de esos dos sitios


si alguno sabe q podria hacer, estaria muy agradecido

koke_14
Iniciandose
Iniciandose

Cantidad de envíos : 128
Fecha de inscripción : 06/02/2010

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por pedro_polo el Vie 26 Feb 2010, 20:57

yo lo que opino es que as montado mal el carburador, alguna junta mal y lso tubos pon todos ok??sino te va fatal.

_________________


Tu polo es como un hijo tratalo bien y el te lo agradecera!!!!! polo power!!!
avatar
pedro_polo
Adminsitrador
Adminsitrador

Cantidad de envíos : 2310
Fecha de inscripción : 26/03/2009
Localización : Segovia

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por pitufinho el Vie 26 Feb 2010, 23:11

has kitado un tubo finito no? sin eses tubitos no van bien. lo del aceite seguro ke es por la bomba de gaolina. tienen una menbrana ke rompe muy facil y pasa aceite d engrase.
avatar
pitufinho
Moderador
Moderador

Cantidad de envíos : 3400
Fecha de inscripción : 26/03/2009
Localización : coruña - galicia

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por polutxo el Vie 26 Feb 2010, 23:18

Koke, pues va a ser que no.... mas que nada por que el tubo gordo que va de los colectores a la admisión es para el invierno que coja el aire no tan frio, aqui da lo mismo, pero por alemania los inviernos son mas crudos que aqui, si no pones este no pasa nada, yo no lo tengo y en la chapa del colector de escape yo lo que tengo es una rejiya metalica de agurero muy pero que muy fino, como los de un colador,y remachado, mas que nada para que no se vea el agujero, el pequeñin que dices va a una pieza naranja no muy grande de forma obalada, la verdad es que no recuerdo su función pero se que es necesaria ya que la tengo al lado del filtro de admision con una brida.

PD: ¿has cambiado el aceite? revisa el nivel, por que uno de los problemas de pasarse con el llenado de aceite, es que al pasar del maximo nivel, el motor lo expulsa a la admisión, a mi me paso y saque el filtro chorreando literalmente...por un descuido

polutxo
semiprofesional
semiprofesional

Cantidad de envíos : 300
Fecha de inscripción : 29/04/2009
Localización : Bilbao

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por koke_14 el Sáb 27 Feb 2010, 02:24

polutxo el tubito pqqueño de donde a donde va?
de la pieza naranja del filtro, a la pieza del tubo de la admision donde se conecta con el recirculador de los gases de escape?
y la piececita naranja lleva otro tubito desde pa parte de abajo me imagino que del carburador.
el caso es que el tramo final de la admision estaba lleno de aceite, el cual debe haber salido por alguno de los otros dos conductos, por que el filtro no esta manchado, aunque el nivel estaba x encima del maximo, estaba asi desde que copre el coche..
Q opinais?

koke_14
Iniciandose
Iniciandose

Cantidad de envíos : 128
Fecha de inscripción : 06/02/2010

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por pitufinho el Sáb 27 Feb 2010, 11:38

ese tubo delgativo va al lado del tubo ke va a la menbrana del delco.
avatar
pitufinho
Moderador
Moderador

Cantidad de envíos : 3400
Fecha de inscripción : 26/03/2009
Localización : coruña - galicia

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por RoDrY el Sáb 27 Feb 2010, 11:49

ami se me jorobo la menbrana de la bomba de la gasolina y perdia aceite a chorro puede que sea de eso

RoDrY
Profesional
Profesional

Cantidad de envíos : 417
Fecha de inscripción : 06/01/2010
Localización : zaragoza

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por polutxo el Dom 28 Feb 2010, 00:42

me he acordado de otro tubo que va a la caja del filtro uno que parece de agua pero que es de retorno de gases, yo lo tengo al exterior para que solo respire el motor con aire limpio, por este, es por el que te subio el aceite al darle candela fijo, fijo... yendo suave no sube en excesopero dandole cera suve a la admisión el sobrante...

polutxo
semiprofesional
semiprofesional

Cantidad de envíos : 300
Fecha de inscripción : 29/04/2009
Localización : Bilbao

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por koke_14 el Dom 28 Feb 2010, 15:30

mira yo los unicos conductos que desmonte son el de retorno de gases y el sensor de temperatura del filtro. Si no me equivoco ambos sirven para regular la entrada de gases de escape al filtro de aire, para calentar esos gases en caso de arranques en frio. estoy casi seguro de que el aceite no a subido por la recirclación de gases, ni por el sensor d etemperatura. Creo que a subido la gasolina por el carbrador al filtro y salido por el tubo de la admision. por otra parte e encontrado una fuga en el filtro del aceite, no se si al reventar el filtro fue lo que lleno ea zona del motor de aceite, y la admision absorvió un poco y eso es la razon de que la admision tubiese aceite dentro ¿que opinais?

koke_14
Iniciandose
Iniciandose

Cantidad de envíos : 128
Fecha de inscripción : 06/02/2010

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por polutxo el Dom 28 Feb 2010, 21:13

que va que va, del filtro a la admision hay mucha distancia para que aspirar el aceite la admision, el retorno de gases tiene una especie de filtro por detras que es cilindrico de unos 12cm de largo y unos 5cm de diametro, mira el tubo a ver si tiene aceite, en el coche de mi novia en el jetta el aceite lo tira por el retorno de gases, lo cual si lo tira al suelo, es por que lo tengo desconectado de la admisión, lo cual si estaria en el sitio que corresponderia el aceite lo meteria a la admisión de nuevo... revisa lo que te digo y ya nos diras...

polutxo
semiprofesional
semiprofesional

Cantidad de envíos : 300
Fecha de inscripción : 29/04/2009
Localización : Bilbao

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por peregrino el Dom 28 Feb 2010, 23:33

El Coche de mi colega un 106 tenia el problema de que el coche le iba mal en caliente y no le dejaba carbularlo le cambio cables de bujías el delco desmonto el carburador y lo limpio le puso filtro de aire y de gasolina y cambio barios manguitos de el carburador y del filtro de aire y el coche seguía en las mismas asta que el otro día un colega que corre con un 106 le comento que la junta de la base de el carburador se suelen de formar o rajar así que oy hemos sacado la junta la hemos mirado con una regla y esta muy poco deformada le hicimos una junta nueva con papel de junta de 1cn y lo hemos montado todo y al arrancar el coche sonaba mucho mejor y lo a podido carbular y aora el coche tira mucho mejor y no ratea como antes

Asi Que mi consejo es que saques el carburador y mires como esta la junta que hace de base al carburador y comprueves si esta rota o deformada
avatar
peregrino
Profesional
Profesional

Cantidad de envíos : 493
Fecha de inscripción : 05/05/2009

Volver arriba Ir abajo

Re: PROBLEMA CARBURDOR

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.